<!doctype html><html amp lang="en"><head><meta charset="utf-8"><script async src="https://cdn.ampproject.org/v0.js"></script><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><meta name="theme-color" content="#555555"><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="https://cdn.ampproject.org"><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js"></script><script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script><script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script><script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script><script async custom-element="amp-app-banner" src="https://cdn.ampproject.org/v0/amp-app-banner-0.1.js"></script><link rel="canonical" href="https://www.bible.com/bible/59/ISA.62.5.ESV"><link rel="amphtml" href="https://www.bible.com/bible/59/ISA.62.5.ESV"><title>Isaiah 62:5 For as a young man marries a young woman,
so shall your sons marry you,
and as the bridegroom rejoices over the bride,
so shall your God rejoice over you. | English Standard Version (ESV) | Download The Bible App Now</title><meta name="twitter:site" content="@YouVersion"><meta name="twitter:app:name:iphone" content="Bible"><meta name="twitter:app:id:iphone" content="282935706"><meta name="twitter:app:name:ipad" content="Bible"><meta name="twitter:app:id:ipad" content="282935706"><meta name="twitter:app:name:googleplay" content="Bible"><meta name="twitter:app:id:googleplay" content="com.sirma.mobile.bible.android"><meta property="fb:app_id" content="105030176203924"><meta property="og:url" content="https://www.bible.com/bible/59/ISA.62.5.ESV"><meta property="og:type" content="book"><meta name="description" content="For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you."><meta name="twitter:image" content="https://www.bible.com/static-assets/icons/bible/121/en.png"><meta property="og:image" content="https://www.bible.com/static-assets/icons/bible/200/en.png"><meta property="og:title" content="Isaiah 62:5 For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you. | English Standard Version (ESV) | Download The Bible App Now"><meta property="og:description" content="For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you."><meta name="twitter:title" content="Isaiah 62:5 For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you. | English Standard Version (ESV) | Download The Bible App Now"><meta name="twitter:description" content="For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you."><meta name="twitter:card" content="summary"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript><style amp-custom>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</style><link rel="manifest" href="/manifest.json"></head><body class="sans-serif mv6" dir="ltr"><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5SNSFC2&amp;gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics><header class="site-header bg-white pa3 fixed top-0 left-0 w-100 bb b--black-20 z-3 flex items-center"><nav id="site-header-nav" class="flex items-center w-100"><div class="flex w-100 w-third-l items-center"><a href="/" class="link dim"><div class="flex flex-column items-center mr4-m mr3"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><path fill-rule="evenodd" stroke="none" fill="#a2a2a2" d="M 10,14.5 L 10,19 10,19 C 10,19.55 9.55,20 9,20 L 5,20 5,20 C 4.45,20 4,19.55 4,19 L 4,11.98 4,11.98 C 4,11.7 4.11,11.44 4.32,11.25 L 11.32,4.67 11.32,4.67 C 11.7,4.31 12.3,4.31 12.69,4.67 L 19.68,11.25 19.68,11.25 C 19.89,11.44 20,11.7 20,11.98 L 20,19 20,19 C 20,19.55 19.55,20 19,20 L 15,20 15,20 C 14.45,20 14,19.55 14,19 L 14,14.5 14,14.5 C 14,14.22 13.78,14 13.5,14 L 10.5,14 10.5,14 C 10.22,14 10,14.22 10,14.5 Z M 10,14.5"></path></svg><p class="pa0 ma0 f7 mid-gray mt1">Home</p></div></a><a href="/bible/111/JHN.1.NIV" class="link dim"><div class="flex flex-column items-center mr4-m mr3"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><path fill-rule="evenodd" stroke="none" fill="#a2a2a2" d="M 18,18.5 L 18,19.49 18,19.49 C 18,20.04 17.55,20.49 17,20.49 17,20.49 17,20.49 17,20.49 10.14,20.47 6.68,20.45 6.63,20.45 4.88,20.33 4,19.35 4,17.5 4,12.59 4,10.9 4,6.42 4,4.45 5,3.5 7,3.5 L 19,3.5 19,3.5 C 19.55,3.5 20,3.95 20,4.5 L 20,17.5 C 20,18.05 19.55,18.5 19,18.5 L 18,18.5 Z M 18.47,4.5 L 8,4.5 C 6.81,4.5 6.14,4.83 6,5.5 L 17,5.5 17,5.5 C 17.55,5.5 18,5.95 18,6.5 L 18,17.5 18.5,17.5 18.5,17.5 C 18.77,17.5 19,17.27 19,17 L 19,17 18.97,5 C 18.97,4.72 18.74,4.5 18.47,4.5 L 18.47,4.5 Z M 18.47,4.5"></path></svg><p class="pa0 ma0 f7 mid-gray mt1">Read</p></div></a><a href="/reading-plans" class="link dim"><div class="flex flex-column items-center mr4-m mr3"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><path fill-rule="evenodd" stroke="none" fill="#a2a2a2" d="M 8.98,13.62 L 5.92,11.19 5.92,11.19 C 5.52,10.88 4.96,10.91 4.6,11.26 L 3.96,11.89 3.96,11.89 C 3.59,12.25 3.56,12.83 3.89,13.23 L 8.25,18.61 8.25,18.61 C 8.59,19.04 9.22,19.11 9.65,18.76 9.69,18.73 9.73,18.69 9.77,18.65 L 20.06,7.22 20.06,7.22 C 20.42,6.82 20.4,6.22 20.02,5.84 L 19.64,5.46 19.64,5.46 C 19.27,5.09 18.67,5.07 18.28,5.42 L 8.98,13.62 Z M 8.98,13.62"></path></svg><p class="pa0 ma0 f7 mid-gray mt1">Plans</p></div></a><a href="/videos" class="link dim"><div class="flex flex-column items-center mr4-m mr3"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><path fill-rule="evenodd" stroke="none" fill="#a2a2a2" d="M 5,5 L 19,5 C 20.1,5 21,5.9 21,7 L 21,17 C 21,18.1 20.1,19 19,19 L 5,19 C 3.9,19 3,18.1 3,17 L 3,7 3,7 C 3,5.9 3.9,5 5,5 L 5,5 Z M 9.75,15.57 L 15.24,12.43 15.24,12.43 C 15.48,12.3 15.56,11.99 15.43,11.75 15.38,11.67 15.32,11.61 15.24,11.57 L 9.75,8.43 C 9.51,8.29 9.2,8.37 9.06,8.61 9.02,8.69 9,8.77 9,8.86 L 9,15.14 9,15.14 C 9,15.41 9.22,15.64 9.5,15.64 9.59,15.64 9.67,15.62 9.75,15.57 L 9.75,15.57 Z M 9.75,15.57"></path></svg><p class="pa0 ma0 f7 mid-gray mt1">Videos</p></div></a></div><div on="tap: site-header-search.show, site-header-nav.hide" role="button" tabindex="0" aria-label="Open Search Bar" class="w-auto flex items-center justify-center ma0 outline-0 pa2 dn-l"><svg class="searchicon-container" viewBox="0 0 14 14" width="16" height="16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-223.000000, -20.000000)" fill="gray"><g transform="translate(221.000000, 15.000000)"><path d="M13.3437662,14.9783187 L15.7172065,17.351759 C16.0942645,17.7288169 16.0942645,18.3401486 15.7172065,18.7172065 C15.3401486,19.0942645 14.7288169,19.0942645 14.351759,18.7172065 L11.9783187,16.3437662 C10.9404323,17.1033055 9.66051411,17.5517241 8.27586207,17.5517241 C4.80979916,17.5517241 2,14.741925 2,11.2758621 C2,7.80979916 4.80979916,5 8.27586207,5 C11.741925,5 14.5517241,7.80979916 14.5517241,11.2758621 C14.5517241,12.6605141 14.1033055,13.9404323 13.3437662,14.9783187 Z M8.27586207,15.6206897 C10.6754441,15.6206897 12.6206897,13.6754441 12.6206897,11.2758621 C12.6206897,8.87628005 10.6754441,6.93103448 8.27586207,6.93103448 C5.87628005,6.93103448 3.93103448,8.87628005 3.93103448,11.2758621 C3.93103448,13.6754441 5.87628005,15.6206897 8.27586207,15.6206897 Z"></path></g></g></svg></div><div class="dn flex-l w-third-l"><div class="ba b--black-20 pa2 f6 silver br2 flex w-100 mw5-l center"><svg class="searchicon-container" viewBox="0 0 14 14" width="16" height="16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-223.000000, -20.000000)" fill="gray"><g transform="translate(221.000000, 15.000000)"><path d="M13.3437662,14.9783187 L15.7172065,17.351759 C16.0942645,17.7288169 16.0942645,18.3401486 15.7172065,18.7172065 C15.3401486,19.0942645 14.7288169,19.0942645 14.351759,18.7172065 L11.9783187,16.3437662 C10.9404323,17.1033055 9.66051411,17.5517241 8.27586207,17.5517241 C4.80979916,17.5517241 2,14.741925 2,11.2758621 C2,7.80979916 4.80979916,5 8.27586207,5 C11.741925,5 14.5517241,7.80979916 14.5517241,11.2758621 C14.5517241,12.6605141 14.1033055,13.9404323 13.3437662,14.9783187 Z M8.27586207,15.6206897 C10.6754441,15.6206897 12.6206897,13.6754441 12.6206897,11.2758621 C12.6206897,8.87628005 10.6754441,6.93103448 8.27586207,6.93103448 C5.87628005,6.93103448 3.93103448,8.87628005 3.93103448,11.2758621 C3.93103448,13.6754441 5.87628005,15.6206897 8.27586207,15.6206897 Z"></path></g></g></svg><form class="ma0 pa0" target="_top" action="/search/bible" method="get"><input name="q" autofocus="true" class="ml2 bn w-100 outline-0 " placeholder="Search..."></form></div><div on="tap: site-header-nav.show, site-header-search.hide" role="button" tabindex="0" class="w-auto flex items-center justify-center ma0 outline-0 pa2 dn-l"><svg viewBox="67 8 8 8" width="20" height="20" version="1.1" xmlns="http://www.w3.org/2000/svg"><polygon stroke="none" fill="#444444" fill-rule="evenodd" points="74.0856176 9.4287633 71.5143809 12 74.0856176 14.5712367 73.5712367 15.0856176 71 12.5143809 68.4287633 15.0856176 67.9143824 14.5712367 70.4856191 12 67.9143824 9.4287633 68.4287633 8.91438245 71 11.4856191 73.5712367 8.91438245 74.0856176 9.4287633 74.0856176 9.4287633 74.0856176 9.4287633"></polygon></svg></div></div><div class="dn flex-l w-third-l items-center justify-end"><div id="header-auth-buttons" class="h-100-l flex-no-wrap w5-l"></div></div></nav><nav hidden id="site-header-search" class="flex items-center w-100"><div class="ba b--black-20 pa2 f6 silver br2 flex w-100 mw5-l center"><svg class="searchicon-container" viewBox="0 0 14 14" width="16" height="16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-223.000000, -20.000000)" fill="gray"><g transform="translate(221.000000, 15.000000)"><path d="M13.3437662,14.9783187 L15.7172065,17.351759 C16.0942645,17.7288169 16.0942645,18.3401486 15.7172065,18.7172065 C15.3401486,19.0942645 14.7288169,19.0942645 14.351759,18.7172065 L11.9783187,16.3437662 C10.9404323,17.1033055 9.66051411,17.5517241 8.27586207,17.5517241 C4.80979916,17.5517241 2,14.741925 2,11.2758621 C2,7.80979916 4.80979916,5 8.27586207,5 C11.741925,5 14.5517241,7.80979916 14.5517241,11.2758621 C14.5517241,12.6605141 14.1033055,13.9404323 13.3437662,14.9783187 Z M8.27586207,15.6206897 C10.6754441,15.6206897 12.6206897,13.6754441 12.6206897,11.2758621 C12.6206897,8.87628005 10.6754441,6.93103448 8.27586207,6.93103448 C5.87628005,6.93103448 3.93103448,8.87628005 3.93103448,11.2758621 C3.93103448,13.6754441 5.87628005,15.6206897 8.27586207,15.6206897 Z"></path></g></g></svg><form class="ma0 pa0" target="_top" action="/search/bible" method="get"><input name="q" autofocus="true" class="ml2 bn w-100 outline-0 " placeholder="Search..."></form></div><div on="tap: site-header-nav.show, site-header-search.hide" role="button" tabindex="0" class="w-auto flex items-center justify-center ma0 outline-0 pa2 dn-l"><svg viewBox="67 8 8 8" width="20" height="20" version="1.1" xmlns="http://www.w3.org/2000/svg"><polygon stroke="none" fill="#444444" fill-rule="evenodd" points="74.0856176 9.4287633 71.5143809 12 74.0856176 14.5712367 73.5712367 15.0856176 71 12.5143809 68.4287633 15.0856176 67.9143824 14.5712367 70.4856191 12 67.9143824 9.4287633 68.4287633 8.91438245 71 11.4856191 73.5712367 8.91438245 74.0856176 9.4287633 74.0856176 9.4287633 74.0856176 9.4287633"></polygon></svg></div></nav><div on="tap: header-more-menu.toggle" role="button" tabindex="0" aria-label="Open Menu" class="w-auto flex items-center justify-center ma0 pl2 pt2 pb2 outline-0 dn-l"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"></path><path fill="#626262" d="M18 19H6a1 1 0 0 1 0-2h12a1 1 0 0 1 0 2zm0-6H6a1 1 0 0 1 0-2h12a1 1 0 0 1 0 2zm0-6H6a1 1 0 1 1 0-2h12a1 1 0 0 1 0 2z"></path></g></svg></div></header><amp-sidebar id="header-more-menu" layout="nodisplay" side="right" class="w5 dn-l pa2"><nav class="fixed right-0 top-0"><ul class="pa2 list ma0 outline-0" tabindex="0" role="button" on="tap: header-more-menu.close"><li><svg viewBox="67 8 8 8" width="20" height="20" version="1.1" xmlns="http://www.w3.org/2000/svg"><polygon stroke="none" fill="#444444" fill-rule="evenodd" points="74.0856176 9.4287633 71.5143809 12 74.0856176 14.5712367 73.5712367 15.0856176 71 12.5143809 68.4287633 15.0856176 67.9143824 14.5712367 70.4856191 12 67.9143824 9.4287633 68.4287633 8.91438245 71 11.4856191 73.5712367 8.91438245 74.0856176 9.4287633 74.0856176 9.4287633 74.0856176 9.4287633"></polygon></svg></li></ul></nav><nav toolbar="(min-width: 60em)" toolbar-target="footer-logo" class="mt1-l ml2-l pa2-l h-100-l"><ul class="list pl0 mt4 mb4 h-100-l"><li class="h-100-l"><div class="flex items-center justify-center justify-start-l h-100-l"><svg width=100 height=14 viewBox="0 0 216 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#606061"><path d="M196.219263,8.21735714 L201.300546,8.21735714 L201.300546,11.6130792 C202.715972,9.55855852 204.756651,7.75631916 208.171126,7.75631916 C213.126717,7.75631916 216,11.1101286 216,16.225071 L216,30.3544341 L210.961148,30.3544341 L210.961148,17.7758351 C210.961148,14.3390065 209.25351,12.3675049 206.255337,12.3675049 C203.341225,12.3675049 201.300546,14.4220256 201.300546,17.8604662 L201.300546,30.3544341 L196.219263,30.3544341 L196.219263,8.21735714 Z M187.766256,19.4117945 L187.766256,19.3279694 C187.766256,15.4284908 184.976234,12.200419 181.019766,12.200419 C176.980038,12.200419 174.398166,15.3865783 174.398166,19.2441443 L174.398166,19.3279694 C174.398166,23.1855354 177.188189,26.4136072 181.103026,26.4136072 C185.183584,26.4136072 187.766256,23.2266419 187.766256,19.4117945 Z M169.359314,19.4117945 L169.359314,19.3279694 C169.359314,12.9967573 174.356536,7.75607736 181.103026,7.75607736 C187.849516,7.75607736 192.805108,12.9129322 192.805108,19.2441443 L192.805108,19.3279694 C192.805108,25.6164629 187.807886,30.8571429 181.019766,30.8571429 C174.314906,30.8571429 169.359314,25.701094 169.359314,19.4117945 Z M160.572866,8.21727654 L165.653348,8.21727654 L165.653348,30.3543535 L160.572866,30.3543535 L160.572866,8.21727654 Z M160.405544,0 L165.819869,0 L165.819869,4.8207485 L160.405544,4.8207485 L160.405544,0 Z M139.334672,27.4616626 L141.583502,24.0232221 C143.998853,25.8262674 146.539094,26.7483434 148.787924,26.7483434 C150.953493,26.7483434 152.203199,25.8262674 152.203199,24.3585224 L152.203199,24.2746973 C152.203199,22.556283 149.871109,21.9695074 147.288437,21.1723631 C144.040483,20.2502871 140.417056,18.9082797 140.417056,14.7162194 L140.417056,14.6315883 C140.417056,10.3976154 143.873161,7.83933824 148.245931,7.83933824 C150.995124,7.83933824 153.993297,8.80413274 156.325387,10.3548968 L154.326338,13.9609876 C152.203199,12.6616988 149.953569,11.8645544 148.121841,11.8645544 C146.164422,11.8645544 145.039607,12.8293489 145.039607,14.0448127 L145.039607,14.1286378 C145.039607,15.764033 147.413327,16.4346337 149.995999,17.2728845 C153.202323,18.2787856 156.824949,19.7473366 156.824949,23.7298343 L156.824949,23.8144654 C156.824949,28.4675637 153.243953,30.7735596 148.663033,30.7735596 C145.539169,30.7735596 142.083064,29.6838334 139.334672,27.4616626 Z M124.717837,8.21735714 L129.79832,8.21735714 L129.79832,13.2057558 C131.172916,9.89385887 133.713157,7.62977552 137.585564,7.79742569 L137.585564,13.1646493 L137.294153,13.1646493 C132.879753,13.1646493 129.79832,16.0574208 129.79832,21.9275949 L129.79832,30.3544341 L124.717837,30.3544341 L124.717837,8.21735714 Z M115.515407,17.7344061 C115.181565,14.4636157 113.266577,11.9069506 109.935363,11.9069506 C106.853129,11.9069506 104.68836,14.2959655 104.229627,17.7344061 L115.515407,17.7344061 Z M99.2324051,19.3689953 L99.2324051,19.2859762 C99.2324051,12.9547642 103.688435,7.75599676 109.976993,7.75599676 C116.972463,7.75599676 120.512629,13.2900645 120.512629,19.6631891 C120.512629,20.1242271 120.470999,20.5852651 120.429369,21.0882156 L104.271257,21.0882156 C104.81245,24.6943064 107.353491,26.7069145 110.601446,26.7069145 C113.058426,26.7069145 114.807694,25.7840325 116.556162,24.0648122 L119.513505,26.7069145 C117.431196,29.2224731 114.557113,30.8570623 110.518185,30.8570623 C104.146367,30.8570623 99.2324051,26.2039639 99.2324051,19.3689953 Z M95.6093791,1.00598164 L86.8646408,23.5629901 L78.0774717,1.00598164 L72.4133663,1.00598164 L84.4901197,30.5631908 L89.07104,30.5631908 L101.147793,1.00598164 L95.6093791,1.00598164 Z M50.1794108,22.3044854 L50.1794108,8.21703473 L55.218263,8.21703473 L55.218263,20.7948278 C55.218263,24.2332684 56.9259007,26.1612454 59.9240739,26.1612454 C62.8389866,26.1612454 64.8796657,24.1494433 64.8796657,20.7110027 L64.8796657,8.21703473 L69.9601482,8.21703473 L69.9601482,30.3541117 L64.8796657,30.3541117 L64.8796657,26.9164772 C63.4642398,29.0121043 61.4235607,30.8159557 58.0082853,30.8159557 C53.0526934,30.8159557 50.1794108,27.4613402 50.1794108,22.3044854 Z M41.5180929,19.4117945 L41.5180929,19.3279694 C41.5180929,15.4284908 38.7280707,12.200419 34.771603,12.200419 C30.7318749,12.200419 28.1500035,15.3865783 28.1500035,19.2441443 L28.1500035,19.3279694 C28.1500035,23.1855354 30.9408264,26.4136072 34.8548633,26.4136072 C38.9362216,26.4136072 41.5180929,23.2266419 41.5180929,19.4117945 Z M23.1111513,19.4117945 L23.1111513,19.3279694 C23.1111513,12.9967573 28.1083734,7.75607736 34.8548633,7.75607736 C41.6013533,7.75607736 46.5569452,12.9129322 46.5569452,19.2441443 L46.5569452,19.3279694 C46.5569452,25.6164629 41.5597231,30.8571429 34.771603,30.8571429 C28.0667432,30.8571429 23.1111513,25.701094 23.1111513,19.4117945 Z M11.5763907,18.7828645 L0,1.00549804 L6.07960659,1.00549804 L14.1998923,13.96131 L22.4458691,1.00549804 L28.3173248,1.00549804 L16.7401335,18.6571269 L16.7401335,30.3539505 L11.5763907,30.3539505 L11.5763907,18.7828645 Z"></path></g></g></svg></div></li></ul></nav><nav toolbar="(min-width: 60em)" toolbar-target="header-auth-buttons"><ul class="list ma0 pa0"><li class="w-100"><amp-list single-item noloading height=41 layout="fixed-height" src="/logged-in-user" credentials="include" items="."><template type="amp-mustache"><div class="h-100-l flex flex-column justify-center">{{#signedIn}} <ul class="flex flex-row-l items-center justify-end-l justify-center flex-row-reverse list pl0 ma0"><li class="mr4-l mr0 w-auto"><a href="/notifications" class="dib w-100 link  dim"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"></path><g fill="#a2a2a2" fill-rule="nonzero"><path d="M19.168 16.832v-.729a1.126 1.126 0 0 0-.347-.75s-1.978-2.536-2.201-6.564c-.27-4.827-3.736-4.63-5.016-4.63-1.28 0-4.745-.197-5.014 4.627-.223 4.033-2.203 6.563-2.203 6.563-.207.197-.331.466-.347.75v.733c0 .251.204.455.456.456h14.216a.463.463 0 0 0 .456-.456zM9.789 18.192c0 .832.68 1.808 1.512 1.808h.606c.831 0 1.512-.976 1.512-1.808H9.79z"></path></g></g></svg></a></li><li class="mr4 w-auto"><a href="/friends" class="dib w-100 link  dim"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"></path><path fill="#a2a2a2" d="M17.108 10.661s-.427 2.564-3.262 2.527c-2.836-.037-3.207-2.545-3.207-2.545l-.278-1.885s-.333-3.278 2.687-3.717c0 0 .631-.092 1.372 0 .83.102 2.466.274 2.91 2.545 0 0 .093.586.056 1.116-.095 1.362-.278 1.96-.278 1.96zM8.949 12.43s-.287 1.863-2.2 1.836c-1.911-.026-2.162-1.85-2.162-1.85l-.187-1.37s-.225-2.382 1.812-2.702c0 0 .425-.066.925 0 .56.075 1.663.2 1.962 1.85 0 0 .063.426.038.812-.064.99-.188 1.424-.188 1.424zm4.808 1.591c3.925 0 6.26 1.228 7.006 3.682a1 1 0 0 1-.956 1.29L7.884 19a1 1 0 0 1-.972-1.237c.609-2.494 2.89-3.742 6.845-3.742zM6.425 19H3.142a1 1 0 0 1-.935-1.354c.543-1.435 2.158-2.152 4.844-2.152C5.99 16.57 5.429 18.145 6.425 19z"></path></g></svg></a></li><li class="mr4 w-auto"><a href="/settings" class="dib w-100 link  dim"><svg class="" width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><path stroke="none" fill="#a2a2a2" d="M 20,11.65 L 20,12.35 20,12.35 C 20,12.85 19.62,13.28 19.12,13.34 L 17.05,13.6 16.96,12.88 17.66,13.05 C 17.53,13.59 17.03,14.81 16.75,15.28 L 16.12,14.91 16.69,14.46 17.99,16.11 17.99,16.11 C 18.3,16.51 18.26,17.07 17.91,17.43 L 17.43,17.91 17.43,17.91 C 17.08,18.27 16.51,18.31 16.11,18 L 14.46,16.72 14.9,16.14 15.27,16.77 C 14.82,17.04 13.65,17.5 13.07,17.64 L 12.9,16.94 13.62,17.03 13.35,19.13 13.35,19.13 C 13.29,19.63 12.86,20 12.36,20 L 11.65,20 11.65,20 C 11.14,20 10.72,19.63 10.65,19.13 L 10.39,17.03 11.11,16.94 10.93,17.64 C 10.37,17.5 9.21,17.04 8.75,16.77 L 9.12,16.14 9.57,16.72 7.95,18 7.95,18 C 7.55,18.31 6.98,18.28 6.62,17.92 L 6.11,17.41 6.11,17.41 C 5.75,17.05 5.72,16.48 6.03,16.09 L 7.32,14.42 7.9,14.86 7.27,15.23 C 6.97,14.73 6.47,13.57 6.34,13.05 L 7.05,12.88 6.96,13.6 4.91,13.34 4.91,13.34 C 4.42,13.28 4.05,12.87 4.04,12.37 L 4.02,11.67 4.02,11.67 C 4.01,11.16 4.39,10.72 4.9,10.65 L 6.96,10.4 7.05,11.12 6.34,10.94 C 6.47,10.42 6.98,9.26 7.27,8.76 L 7.9,9.13 7.32,9.57 6.02,7.89 6.02,7.89 C 5.71,7.48 5.76,6.91 6.12,6.56 L 6.6,6.1 6.6,6.1 C 6.96,5.75 7.52,5.72 7.91,6.03 L 9.56,7.31 9.12,7.89 8.75,7.26 C 9.21,6.99 10.41,6.5 10.96,6.36 L 11.14,7.07 10.42,6.99 C 10.42,6.97 10.42,6.97 10.43,6.88 10.44,6.78 10.45,6.68 10.46,6.57 10.48,6.41 10.55,5.84 10.66,4.88 L 10.66,4.88 C 10.72,4.38 11.15,4 11.66,4 L 12.36,4 12.36,4 C 12.86,4 13.29,4.37 13.35,4.87 L 13.62,6.97 12.9,7.07 13.07,6.36 C 13.63,6.5 14.81,6.97 15.27,7.24 L 14.9,7.87 14.45,7.3 16.06,6.01 16.06,6.01 C 16.46,5.69 17.04,5.73 17.4,6.1 L 17.92,6.63 17.92,6.63 C 18.27,6.99 18.29,7.55 17.98,7.95 L 16.73,9.53 16.16,9.08 16.78,8.71 C 17.05,9.16 17.52,10.37 17.66,10.94 L 16.96,11.12 17.05,10.4 19.12,10.65 19.12,10.65 C 19.62,10.72 20,11.14 20,11.65 Z M 8.94,12 L 8.94,12 C 8.94,13.7 10.32,15.07 12.01,15.07 13.7,15.07 15.07,13.7 15.07,12 15.07,10.31 13.7,8.93 12.01,8.93 10.32,8.93 8.94,10.31 8.94,12 L 8.94,12 Z M 8.94,12"></path></svg></a></li><li class="mr0-l mr4 w-auto mb2 mb0-l flex-first"><a href="/profile" class="dib w-100 tc link dim"><amp-img src="{{user.user_avatar_url.px_48x48}}" height=36 width=36 class="br-100"></amp-img></a></li></ul> {{/signedIn}} {{^signedIn}} <ul class="flex flex-row items-center list pl0 ma0"><li class="mr2 w-50 mb0"><a href="/sign-in" class="dib w-100 tc bg-white pl3 pr3 pt2 pb2 br2 ba yv-green b--black-20 f7 f6-l link nowrap dim">Sign In</a></li><li class="w-50 mb0"><a href="/sign-up" class="dib w-100 tc bg-white pl3 pr3 pt2 pb2 br2 ba yv-green b--black-20 f7 f6-l link nowrap dim">Sign Up</a></li></ul> {{/signedIn}}</div></template></amp-list></li></ul></nav><nav toolbar="(min-width: 60em)" toolbar-target="footer-links" class=""><ul class="list pl0"><li class="w-100"><ul class="flex flex-column flex-row-l items-center justify-center mt3 mt2-l list pl0"><li class="pa1"><a target="_self" href="/versions" class="link dim f7 yv-green">Versions</a></li><li class="pa1"><a target="_self" href="/languages" class="link dim f7 yv-green">Languages</a></li><li class="pa1"><a href="https://help.youversion.com" class="link dim f7 yv-green">Help</a></li><li class="pa1"><a href="/features/events" class="link dim f7 yv-green">Events</a></li><li class="pa1"><a href="/donate" class="link dim f7 yv-green">Donate</a></li></ul><hr class="b--black-05 dn-l"><ul class="flex flex-column flex-row-l items-center justify-center mt3 mt0-l mb1-l list pl0"><li class="pa1"><a href="https://www.youversion.com/volunteer" class="link dim f7 gray pb1-l">Volunteer</a></li><li class="pa1"><a href="/about" class="link dim f7 gray pb1-l">About</a></li><li class="pa1"><a href="https://www.youversion.com/jobs" class="link dim f7 gray pb1-l">Jobs</a></li><li class="pa1"><a href="https://blog.youversion.com" class="link dim f7 gray pb1-l">Blog</a></li><li class="pa1"><a href="/press" class="link dim f7 gray pb1-l">Press</a></li><li class="pa1"><a href="/privacy" class="link dim f7 gray pb1-l">Privacy Policy</a></li><li class="pa1"><a href="/terms" class="link dim f7 gray pb1-l">Terms</a></li></ul><hr class="b--black-05 dn-l"><ul class="flex flex-column flex-row-l items-center justify-center mt3 dn-l list pl0"><li class="pa1"><a href="https://www.facebook.com/YouVersion" class="link dim f7 gray">Facebook</a></li><li class="pa1"><a href="https://www.twitter.com/youversion" class="link dim f7 gray">Twitter</a></li><li class="pa1"><a href="https://www.instagram.com/youversion" class="link dim f7 gray">Instagram</a></li><li class="pa1"><a href="https://www.youtube.com/youversion" class="link dim f7 gray">YouTube</a></li><li class="pa1"><a href="https://www.pinterest.com/youversion/" class="link dim f7 gray">Pinterest</a></li></ul><hr class="b--black-05 dn-l"></li></ul></nav><nav toolbar="(min-width: 60em)" toolbar-target="footer-icons" class="mt3 mt1-l mr2-l pa2-l"><ul class="flex items-center-l justify-center justify-end-l list ma0 pa0"><li class="tc mr2"><a href="/kids" class="w-100 dib" title="Download the Bible App for Kids"><amp-img alt="Download the Bible App for Kids" src="/static-assets/icons/bafk/48/icon.png" height="45" width="45" layout="fixed"></amp-img></a></li><li class="tc"><a href="/app" class="w-100 dib" title="Download The Bible App Now"><amp-img alt="Download The Bible App Now" src="/static-assets/icons/bible/58/en.png" height="45" width="45" layout="fixed"></amp-img></a></li></ul></nav></amp-sidebar><div class="body mt5"><script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.bible.com",
            "name": "Bible"
          }
        },{
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.bible.com/versions/59",
            "name": "ESV"
          }
        },{
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.bible.com/bible/59/ISA.62.5.ESV",
            "name": "Isaiah 62:5"
          }
        }]
      }
      </script><amp-state id="app"><script type="application/json">
    {
      "localeFilter": ""
    }
  </script></amp-state><amp-state id="bible"><script type="application/json">
    {
      "language": "eng",
      "book": "undefined",
      "languageFilter": "",
      "versionFilter": "",
      "bookFilter": ""
    }
  </script></amp-state><div class="center pt3"><h2 class="tc f3 f2-m">Isaiah 62:5</h2><div class="bg-black-05 min-vh-100 pl3 pr3 pt2 pb6"><div class="measure-wide-m center"><div class="bg-white pa3 pa4-m shadow-2 br2 mt4"><a class="link" href="/bible/59/ISA.62.ESV"><h1 class="f6 f5-m mb3 near-black">Isaiah 62:5 ESV</h1></a><a class="link" href="/bible/59/ISA.62.5.ESV"><div class="near-black lh-copy f3-m">For as a young man marries a young woman,
so shall your sons marry you,
and as the bridegroom rejoices over the bride,
so shall your God rejoice over you.</div></a><div class="mt3 ml1 mr1"><div role="button" tabindex="0" data-vars-event-category="Version Picker" data-vars-event-action="Open" class="w-100 flex items-center bb b--black-20 mr3 outline-0" on="tap: bible-version-list.show, bible-language-list.hide, bible-chapter-list.hide, bible-book-list.hide, bible-audio-player.hide"><span class="f7 f6-m mid-gray w-100 truncate">ESV: English Standard Version</span><div class="tc pa2"><svg width="6" height="6" viewBox="189 13 12 7" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><polygon stroke="none" fill="#444" fill-rule="evenodd" transform="translate(195.000000, 17.000000) rotate(0) translate(-195.000000, -17.000000)" points="189 14 195 20 201 14"></polygon></svg></div></div><amp-layout id="bible-version-list" hidden layout="fill"><div class="fixed w-100 measure-wide-m bl-m br-m bb-m shadow-2 b--black-20 center-m left-0 bible-pick-list right-0 z-999 overflow-scroll smooth-scroll bottom-0 bottom-2-m"><div class="bg-light-gray pa2 flex justify-center items-center w-100"><div class="w-20 truncate f7 f6-m black-30">&nbsp;</div><div class="w-100 tracked tc mid-gray f6 truncate ttu">Version</div><div class="w-20 tr"><button class="ma0 pa0 truncate f7 f6-m black-30 bn bg-transparent outline-0 tracked ttu" on="tap: bible-version-list.hide, bible-language-list.hide" data-vars-event-category="Version Picker" data-vars-event-action="Cancel">Cancel</button></div></div><div class="bg-light-gray pa2 flex justify-center items-center w-100"><input [value]="bible.versionFilter" value="" class="w-100" on="input-throttled: AMP.setState({ bible: { versionFilter: event.value }})"></div><div class="relative w-100 h-100 bg-white"><amp-list layout="fill" [src]="'/json/bible/versions/' + bible.language + '?filter=' + bible.versionFilter" src="/json/bible/versions/eng?filter=" single-item items="."><template type="amp-mustache"><amp-selector layout="container"><div class="bg-white pb5 min-vh-100"><div class="pa3 bb b--black-20"><div class="flex items-center"><div class="w-100 flex flex-column"><span class="f7 f6-m black-30 mb1">Bible Language</span><span class="f6 black-80">English</span></div><div class="w-auto"><button class="ma0 pa0 f7 f6-m yv-green bn bg-transparent outline-0" on="tap: bible-version-list.hide, bible-language-list.show" data-vars-event-category="Version Picker" data-vars-event-action="Change Language">Change Language</button></div></div></div><ul class="list ma0 pa0">{{#items}} <li class=""><div class="flex w-100 items-center"><a target="_self" class="pa2 pl3 w-100 dib mid-gray link f7 f6-m" href="/bible/{{id}}/ISA.62.5.{{local_abbreviation}}" data-vars-event-category="Version Picker" data-vars-event-action="Select Version" data-vars-event-label="{{id}}:{{local_title}}">{{local_title}}</a><div class="w-auto" hidden="{{audio}}"><svg xmlns="http://www.w3.org/2000/svg" width="17.5" height="17.5" viewBox="0 0 22 25"><g fill="none"><g fill="#979797"><path d="M16 24L15.2 22.3C15.2 22.3 21.6 19.6 21.6 12 21.6 4.4 15.2 1.8 15.2 1.8L16 0C16 0 23.5 3.2 23.5 12 23.5 20.8 16 24 16 24L16 24 16 24 16 24ZM17.3 12C17.3 16.5 13.3 18.3 13.3 18.3L12.5 16.6C12.5 16.6 15.4 15.3 15.4 12 15.4 8.3 12.5 7.3 12.5 7.3L13.6 5.6C13.6 5.6 17.3 7.4 17.3 12 17.3 12 17.3 7.4 17.3 12L17.3 12 17.3 12ZM1 14.8C0.4 14.8 0 14.5 0 13.8L0 10.6C0 10.1 0.4 9.7 1 9.7L3.6 9.7 8.8 4.4 8.8 20 3.6 14.8 1 14.8 1 14.8 1 14.8 1 14.8Z"></path></g></g></svg></div></div></li> {{/items}}</ul></div></amp-selector></template></amp-list></div></div></amp-layout><amp-layout id="bible-language-list" hidden layout="fill"><div class="fixed w-100 measure-wide-m bl-m br-m bb-m shadow-2 b--black-20 center-m left-0 bible-pick-list right-0 z-2 overflow-scroll smooth-scroll bottom-0 bottom-2-m"><div class="bg-light-gray pa2 flex justify-center items-center w-100"><div class="w-20 truncate f7 f6-m black-30"><button class="ma0 pa0 truncate f7 f6-m black-30 bn bg-transparent outline-0" on="tap: bible-version-list.show, bible-language-list.hide" data-vars-event-category="Version Picker" data-vars-event-action="Back Language List">&larr;</button></div><div class="w-100 tracked tc mid-gray f6 truncate ttu">Language</div><div class="w-20 tr"><button class="ma0 pa0 truncate f7 f6-m black-30 bn bg-transparent outline-0" on="tap: bible-version-list.hide, bible-language-list.hide" data-vars-event-category="Version Picker" data-vars-event-action="Cancel">Cancel</button></div></div><div class="bg-light-gray pa2 flex justify-center items-center w-100"><input [value]="bible.languageFilter" value="" class="w-100" on="input-throttled: AMP.setState({ bible: { languageFilter: event.value }})"></div><div class="relative w-100 h-100 bg-white"><amp-list layout="fill" [src]="'/json/bible/languages?filter=' + bible.languageFilter" src="/json/bible/languages?filter=" single-item items="."><template type="amp-mustache"><amp-selector layout="container" on="select: AMP.setState({ bible: { language: event.targetOption, versionFilter: '' }} ), bible-version-list.show, bible-language-list.hide"><ul class="list ma0 pa0 bg-white pb5 min-vh-100">{{#items}} <li role="button" tabIndex="0" class="pa2 pl3 mid-gray f7 f6-m" option="{{tag}}" data-vars-event-category="Version Picker" data-vars-event-action="Select Language" data-vars-event-label="{{tag}}:{{local_name}}">{{local_name}}</li> {{/items}}</ul></amp-selector></template></amp-list></div></div></amp-layout></div><div class="flex justify-center items-center w-100 mt3"><div class="w-30 w-40-m truncate"><span role="button" tabindex="0" on="tap: social-share-verse.show"><span class="w-100 tc dib pt2 pb2 pl2 pr2 link bg-yv-green white br2">Share</span></span><amp-layout id="social-share-verse" hidden layout="fixed" width="48" height="48"><div class="fixed w-100 left-0 top-0 right-0 z-2 overflow-scroll smooth-scroll bottom-0 bottom-2-m bg-light-gray"><div class="pa3"><div class="w-100 flex"><div class="w-100 pl0 pt2 pb2 pr0"><svg width=150 height=21 viewBox="0 0 216 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#606061"><path d="M196.219263,8.21735714 L201.300546,8.21735714 L201.300546,11.6130792 C202.715972,9.55855852 204.756651,7.75631916 208.171126,7.75631916 C213.126717,7.75631916 216,11.1101286 216,16.225071 L216,30.3544341 L210.961148,30.3544341 L210.961148,17.7758351 C210.961148,14.3390065 209.25351,12.3675049 206.255337,12.3675049 C203.341225,12.3675049 201.300546,14.4220256 201.300546,17.8604662 L201.300546,30.3544341 L196.219263,30.3544341 L196.219263,8.21735714 Z M187.766256,19.4117945 L187.766256,19.3279694 C187.766256,15.4284908 184.976234,12.200419 181.019766,12.200419 C176.980038,12.200419 174.398166,15.3865783 174.398166,19.2441443 L174.398166,19.3279694 C174.398166,23.1855354 177.188189,26.4136072 181.103026,26.4136072 C185.183584,26.4136072 187.766256,23.2266419 187.766256,19.4117945 Z M169.359314,19.4117945 L169.359314,19.3279694 C169.359314,12.9967573 174.356536,7.75607736 181.103026,7.75607736 C187.849516,7.75607736 192.805108,12.9129322 192.805108,19.2441443 L192.805108,19.3279694 C192.805108,25.6164629 187.807886,30.8571429 181.019766,30.8571429 C174.314906,30.8571429 169.359314,25.701094 169.359314,19.4117945 Z M160.572866,8.21727654 L165.653348,8.21727654 L165.653348,30.3543535 L160.572866,30.3543535 L160.572866,8.21727654 Z M160.405544,0 L165.819869,0 L165.819869,4.8207485 L160.405544,4.8207485 L160.405544,0 Z M139.334672,27.4616626 L141.583502,24.0232221 C143.998853,25.8262674 146.539094,26.7483434 148.787924,26.7483434 C150.953493,26.7483434 152.203199,25.8262674 152.203199,24.3585224 L152.203199,24.2746973 C152.203199,22.556283 149.871109,21.9695074 147.288437,21.1723631 C144.040483,20.2502871 140.417056,18.9082797 140.417056,14.7162194 L140.417056,14.6315883 C140.417056,10.3976154 143.873161,7.83933824 148.245931,7.83933824 C150.995124,7.83933824 153.993297,8.80413274 156.325387,10.3548968 L154.326338,13.9609876 C152.203199,12.6616988 149.953569,11.8645544 148.121841,11.8645544 C146.164422,11.8645544 145.039607,12.8293489 145.039607,14.0448127 L145.039607,14.1286378 C145.039607,15.764033 147.413327,16.4346337 149.995999,17.2728845 C153.202323,18.2787856 156.824949,19.7473366 156.824949,23.7298343 L156.824949,23.8144654 C156.824949,28.4675637 153.243953,30.7735596 148.663033,30.7735596 C145.539169,30.7735596 142.083064,29.6838334 139.334672,27.4616626 Z M124.717837,8.21735714 L129.79832,8.21735714 L129.79832,13.2057558 C131.172916,9.89385887 133.713157,7.62977552 137.585564,7.79742569 L137.585564,13.1646493 L137.294153,13.1646493 C132.879753,13.1646493 129.79832,16.0574208 129.79832,21.9275949 L129.79832,30.3544341 L124.717837,30.3544341 L124.717837,8.21735714 Z M115.515407,17.7344061 C115.181565,14.4636157 113.266577,11.9069506 109.935363,11.9069506 C106.853129,11.9069506 104.68836,14.2959655 104.229627,17.7344061 L115.515407,17.7344061 Z M99.2324051,19.3689953 L99.2324051,19.2859762 C99.2324051,12.9547642 103.688435,7.75599676 109.976993,7.75599676 C116.972463,7.75599676 120.512629,13.2900645 120.512629,19.6631891 C120.512629,20.1242271 120.470999,20.5852651 120.429369,21.0882156 L104.271257,21.0882156 C104.81245,24.6943064 107.353491,26.7069145 110.601446,26.7069145 C113.058426,26.7069145 114.807694,25.7840325 116.556162,24.0648122 L119.513505,26.7069145 C117.431196,29.2224731 114.557113,30.8570623 110.518185,30.8570623 C104.146367,30.8570623 99.2324051,26.2039639 99.2324051,19.3689953 Z M95.6093791,1.00598164 L86.8646408,23.5629901 L78.0774717,1.00598164 L72.4133663,1.00598164 L84.4901197,30.5631908 L89.07104,30.5631908 L101.147793,1.00598164 L95.6093791,1.00598164 Z M50.1794108,22.3044854 L50.1794108,8.21703473 L55.218263,8.21703473 L55.218263,20.7948278 C55.218263,24.2332684 56.9259007,26.1612454 59.9240739,26.1612454 C62.8389866,26.1612454 64.8796657,24.1494433 64.8796657,20.7110027 L64.8796657,8.21703473 L69.9601482,8.21703473 L69.9601482,30.3541117 L64.8796657,30.3541117 L64.8796657,26.9164772 C63.4642398,29.0121043 61.4235607,30.8159557 58.0082853,30.8159557 C53.0526934,30.8159557 50.1794108,27.4613402 50.1794108,22.3044854 Z M41.5180929,19.4117945 L41.5180929,19.3279694 C41.5180929,15.4284908 38.7280707,12.200419 34.771603,12.200419 C30.7318749,12.200419 28.1500035,15.3865783 28.1500035,19.2441443 L28.1500035,19.3279694 C28.1500035,23.1855354 30.9408264,26.4136072 34.8548633,26.4136072 C38.9362216,26.4136072 41.5180929,23.2266419 41.5180929,19.4117945 Z M23.1111513,19.4117945 L23.1111513,19.3279694 C23.1111513,12.9967573 28.1083734,7.75607736 34.8548633,7.75607736 C41.6013533,7.75607736 46.5569452,12.9129322 46.5569452,19.2441443 L46.5569452,19.3279694 C46.5569452,25.6164629 41.5597231,30.8571429 34.771603,30.8571429 C28.0667432,30.8571429 23.1111513,25.701094 23.1111513,19.4117945 Z M11.5763907,18.7828645 L0,1.00549804 L6.07960659,1.00549804 L14.1998923,13.96131 L22.4458691,1.00549804 L28.3173248,1.00549804 L16.7401335,18.6571269 L16.7401335,30.3539505 L11.5763907,30.3539505 L11.5763907,18.7828645 Z"></path></g></g></svg></div><div class="pl3 pr0 pt2 pb2 w-auto" tabindex="0" role="button" on="tap: social-share-verse.hide"><svg viewBox="67 8 8 8" width="20" height="20" version="1.1" xmlns="http://www.w3.org/2000/svg"><polygon stroke="none" fill="#444444" fill-rule="evenodd" points="74.0856176 9.4287633 71.5143809 12 74.0856176 14.5712367 73.5712367 15.0856176 71 12.5143809 68.4287633 15.0856176 67.9143824 14.5712367 70.4856191 12 67.9143824 9.4287633 68.4287633 8.91438245 71 11.4856191 73.5712367 8.91438245 74.0856176 9.4287633 74.0856176 9.4287633 74.0856176 9.4287633"></polygon></svg></div></div><div class="mt4"><h2 class="gray tc normal mt4">Share</h2><p class="gray tc w-100">https://www.bible.com/bible/59/ISA.62.5.ESV</p><div class="bg-white pa3 pr1 pb1 shadow-2 br2 measure center"><div class="flex flex-wrap items-center justify-center"><amp-social-share class="br2 mr3 mb3" type="email" data-param-text="Isaiah 62:5 ESV" data-param-body="For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you.&#10;&#10;https://www.bible.com/bible/59/ISA.62.5.ESV" data-param-social_network="email" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="facebook" data-param-app_id="105030176203924" data-param-quote="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you." data-param-social_network="facebook" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="linkedin" data-param-social_network="linkedin" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="pinterest" data-param-media="https://www.bible.com/static-assets/icons/bible/200/en.png" data-param-social_network="pinterest" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="tumblr" data-param-text="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you." data-param-social_network="tumblr" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="twitter" data-param-text="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you." data-param-social_network="twitter" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="whatsapp" data-param-text="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you." data-param-social_network="whatsapp" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="line" data-param-text="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you." data-param-social_network="line" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share><amp-social-share class="br2 mr3 mb3" type="sms" data-param-body="Isaiah 62:5 ESV: For as a young man marries a young woman,&#10;so shall your sons marry you,&#10;and as the bridegroom rejoices over the bride,&#10;so shall your God rejoice over you. &#10;&#10; https://www.bible.com/bible/59/ISA.62.5.ESV" data-param-social_network="sms" data-param-social_action="Share" data-param-social_target="https://www.bible.com/bible/59/ISA.62.5.ESV" layout="fixed" width="48" height="48"></amp-social-share></div></div></div></div></div></amp-layout></div><div class="w-70 w-60-m truncate ml1"><a role="button" href="/bible/59/ISA.62.ESV" class="w-100 tc dib pt2 pb2 pl2 pr2 link bg-yv-green white br2">Read Full Chapter</a></div></div></div><div class="bg-white pa3 pa4-m shadow-2 br2 mt4"><div class="flex flex-wrap justify-center items-center w-100 mt3"><div class="w-third"><a role="button" href="https://app.bible.com/bible-app-from-reader" class="w-100 tc dib pt2 pb2 link yv-green br2 truncate f7 f6-m bold" title="Download The Bible App Now"><amp-img alt="Download The Bible App Now" src="/static-assets/icons/bible/58/en.png" class="br3 shadow-2 mb3" height="45" width="45" layout="fixed"></amp-img><br>Bible App</a></div><div class="w-third"><a role="button" href="https://app.biblelens.com/bible-lens-from-reader" class="w-100 tc dib pt2 pb2 link yv-green br2 truncate f7 f6-m bold" title="Bible App"><amp-img alt="Bible App" src="/static-assets/icons/lens/48/icon.png" class="br3 shadow-2 mb3" height="45" width="45" layout="fixed"></amp-img><br>Bible Lens</a></div><div class="w-third"><a role="button" href="/kids" class="w-100 tc dib pt2 pb2 link yv-green br2 truncate f7 f6-m bold" title="Download the Bible App for Kids"><amp-img alt="Download the Bible App for Kids" src="/static-assets/icons/bafk/48/icon.png" class="br3 shadow-2 mb3" height="45" width="45" layout="fixed"></amp-img><br>Bible App for Kids</a></div></div></div><div class="bg-white pa3 pa4-m shadow-2 br2 mt4"><a role="button" href="/bible/compare/ISA.62.5" class="w-100 tc dib pt2 pb2 pl3 pr3 link yv-green br2 truncate f5 f4-m bold">Compare Different Versions of this Verse</a></div><div class="bg-white pa3 pa4-m shadow-2 br2 mt4"><h2 class="f6 f5-m mb3 lh-copy">Free Reading Plans and Devotionals related to Isaiah 62:5</h2><div class="flex flex-wrap"><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/3554-improving-sexual-intimacy" title="Improving Sexual Intimacy"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/3554/320x180.jpg" width=320 height=180 alt="Improving Sexual Intimacy Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Improving Sexual Intimacy</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/12015-see-what-god-sees-bigger-than-your-doubts" title="See What God Sees // Bigger Than Your Doubts"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/12015/320x180.jpg" width=320 height=180 alt="See What God Sees // Bigger Than Your Doubts Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">See What God Sees // Bigger Than Your Doubts</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/9092-sex-in-marriage-the-basicspart-1" title="Sex In Marriage: The Basics—Part 1"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/9092/320x180.jpg" width=320 height=180 alt="Sex In Marriage: The Basics—Part 1 Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Sex In Marriage: The Basics—Part 1</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/9204-overwhelmed-blessings-encouragement-moms-part-8" title="Overwhelmed By My Blessings (Part 8)"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/9204/320x180.jpg" width=320 height=180 alt="Overwhelmed By My Blessings (Part 8) Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Overwhelmed By My Blessings (Part 8)</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/4299-rooting-out-relationship-killers" title="Rooting Out Relationship Killers"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/4299/320x180.jpg" width=320 height=180 alt="Rooting Out Relationship Killers Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Rooting Out Relationship Killers</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/16078-dont-be-afraid-just-have-faith" title="Don't Be Afraid, Just Have Faith"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/16078/320x180.jpg" width=320 height=180 alt="Don't Be Afraid, Just Have Faith Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Don't Be Afraid, Just Have Faith</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/12600-god-conversations-7-days-to-hearing-gods-voice" title="God Conversations: 7 Days To Hearing God’s Voice"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/12600/320x180.jpg" width=320 height=180 alt="God Conversations: 7 Days To Hearing God’s Voice Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">God Conversations: 7 Days To Hearing God’s Voice</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/8847-suffering-with-hope" title="Suffering With Hope"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/8847/320x180.jpg" width=320 height=180 alt="Suffering With Hope Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Suffering With Hope</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/458-the-gift-of-gods-love" title="The Gift of God's Love"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/458/320x180.jpg" width=320 height=180 alt="The Gift of God's Love Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">The Gift of God's Love</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/17655-joy-experience-joy-this-christmas" title="Joy - Experience Joy This Christmas"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/17655/320x180.jpg" width=320 height=180 alt="Joy - Experience Joy This Christmas Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Joy - Experience Joy This Christmas</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/9333-advent-prepare-the-coming-of-the-lord" title="Advent: Prepare For The Coming Of The Word"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/9333/320x180.jpg" width=320 height=180 alt="Advent: Prepare For The Coming Of The Word Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Advent: Prepare For The Coming Of The Word</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/228-a-jolt-of-joy" title="A Jolt of Joy"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/228/320x180.jpg" width=320 height=180 alt="A Jolt of Joy Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">A Jolt of Joy</p></a></div></div><div class="w-50"><div class="pa2"><a class="link dim near-black" href="/reading-plans/17405-daily-bible-reading-sustained-by-gods-word-of-joy" title="Daily Bible Reading — Sustained by God’s Word of Joy"><amp-img class="br2" layout="responsive" src="//d233bqaih2ivzn.cloudfront.net/17405/320x180.jpg" width=320 height=180 alt="Daily Bible Reading — Sustained by God’s Word of Joy Isaiah 62:5 English Standard Version"></amp-img><p class="f7 truncate">Daily Bible Reading — Sustained by God’s Word of Joy</p></a></div></div></div></div></div></div></div><div class="pa3 self-center flex items-center justify-center dn-l"><div class="w-50 w-auto-m"><nav><ul class="list pl0"><li><a role="button" tabindex="0" on="tap: app-language-list.show" class="dib w-100 tc bg-white pl3 pr3 pt2 pb2 br2 ba mid-gray b--black-20 f7 f6-m link nowrap dim pointer">English (US) <svg width="6" height="6" viewBox="189 13 12 7" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><polygon stroke="none" fill="#444" fill-rule="evenodd" transform="translate(195.000000, 17.000000) rotate(0) translate(-195.000000, -17.000000)" points="189 14 195 20 201 14"></polygon></svg></a></li></ul></nav></div></div></div><div class="fixed-l left-0-l w-100-l bottom-0-l bg-white b--black-20 bt-l z-999"><div class="pa3 pt0 pa0-l flex-l"><div class="w-25-l"><div id="footer-logo" class="h-100-l"></div></div><div class="w-50-l"><div id="footer-links"></div></div><div class="w-25-l h-100-l flex-l items-center-l justify-end-l"><div class="dn dib-l"><nav><ul class="list pl0"><li><a role="button" tabindex="0" on="tap: app-language-list.show" class="dib w-100 tc bg-white pl3 pr3 pt2 pb2 br2 ba mid-gray b--black-20 f7 f6-m link nowrap dim pointer">English (US) <svg width="6" height="6" viewBox="189 13 12 7" version="1.1" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd"><polygon stroke="none" fill="#444" fill-rule="evenodd" transform="translate(195.000000, 17.000000) rotate(0) translate(-195.000000, -17.000000)" points="189 14 195 20 201 14"></polygon></svg></a></li></ul></nav></div><div id="footer-icons" class="flex-no-wrap"></div></div></div></div><amp-layout id="app-language-list" hidden layout="fixed" width="48" height="48"><div class="fixed w-100 measure-wide-m bl-m br-m bt-m shadow-2 b--black-20 center-m left-0 top-0 top-2-m right-0 z-2 overflow-scroll smooth-scroll bottom-0 bg-light-gray z-999"><div class="pa3"><div class="w-100 flex"><div class="w-100 pl0 pt2 pb2 pr0"><svg width=150 height=21 viewBox="0 0 216 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#606061"><path d="M196.219263,8.21735714 L201.300546,8.21735714 L201.300546,11.6130792 C202.715972,9.55855852 204.756651,7.75631916 208.171126,7.75631916 C213.126717,7.75631916 216,11.1101286 216,16.225071 L216,30.3544341 L210.961148,30.3544341 L210.961148,17.7758351 C210.961148,14.3390065 209.25351,12.3675049 206.255337,12.3675049 C203.341225,12.3675049 201.300546,14.4220256 201.300546,17.8604662 L201.300546,30.3544341 L196.219263,30.3544341 L196.219263,8.21735714 Z M187.766256,19.4117945 L187.766256,19.3279694 C187.766256,15.4284908 184.976234,12.200419 181.019766,12.200419 C176.980038,12.200419 174.398166,15.3865783 174.398166,19.2441443 L174.398166,19.3279694 C174.398166,23.1855354 177.188189,26.4136072 181.103026,26.4136072 C185.183584,26.4136072 187.766256,23.2266419 187.766256,19.4117945 Z M169.359314,19.4117945 L169.359314,19.3279694 C169.359314,12.9967573 174.356536,7.75607736 181.103026,7.75607736 C187.849516,7.75607736 192.805108,12.9129322 192.805108,19.2441443 L192.805108,19.3279694 C192.805108,25.6164629 187.807886,30.8571429 181.019766,30.8571429 C174.314906,30.8571429 169.359314,25.701094 169.359314,19.4117945 Z M160.572866,8.21727654 L165.653348,8.21727654 L165.653348,30.3543535 L160.572866,30.3543535 L160.572866,8.21727654 Z M160.405544,0 L165.819869,0 L165.819869,4.8207485 L160.405544,4.8207485 L160.405544,0 Z M139.334672,27.4616626 L141.583502,24.0232221 C143.998853,25.8262674 146.539094,26.7483434 148.787924,26.7483434 C150.953493,26.7483434 152.203199,25.8262674 152.203199,24.3585224 L152.203199,24.2746973 C152.203199,22.556283 149.871109,21.9695074 147.288437,21.1723631 C144.040483,20.2502871 140.417056,18.9082797 140.417056,14.7162194 L140.417056,14.6315883 C140.417056,10.3976154 143.873161,7.83933824 148.245931,7.83933824 C150.995124,7.83933824 153.993297,8.80413274 156.325387,10.3548968 L154.326338,13.9609876 C152.203199,12.6616988 149.953569,11.8645544 148.121841,11.8645544 C146.164422,11.8645544 145.039607,12.8293489 145.039607,14.0448127 L145.039607,14.1286378 C145.039607,15.764033 147.413327,16.4346337 149.995999,17.2728845 C153.202323,18.2787856 156.824949,19.7473366 156.824949,23.7298343 L156.824949,23.8144654 C156.824949,28.4675637 153.243953,30.7735596 148.663033,30.7735596 C145.539169,30.7735596 142.083064,29.6838334 139.334672,27.4616626 Z M124.717837,8.21735714 L129.79832,8.21735714 L129.79832,13.2057558 C131.172916,9.89385887 133.713157,7.62977552 137.585564,7.79742569 L137.585564,13.1646493 L137.294153,13.1646493 C132.879753,13.1646493 129.79832,16.0574208 129.79832,21.9275949 L129.79832,30.3544341 L124.717837,30.3544341 L124.717837,8.21735714 Z M115.515407,17.7344061 C115.181565,14.4636157 113.266577,11.9069506 109.935363,11.9069506 C106.853129,11.9069506 104.68836,14.2959655 104.229627,17.7344061 L115.515407,17.7344061 Z M99.2324051,19.3689953 L99.2324051,19.2859762 C99.2324051,12.9547642 103.688435,7.75599676 109.976993,7.75599676 C116.972463,7.75599676 120.512629,13.2900645 120.512629,19.6631891 C120.512629,20.1242271 120.470999,20.5852651 120.429369,21.0882156 L104.271257,21.0882156 C104.81245,24.6943064 107.353491,26.7069145 110.601446,26.7069145 C113.058426,26.7069145 114.807694,25.7840325 116.556162,24.0648122 L119.513505,26.7069145 C117.431196,29.2224731 114.557113,30.8570623 110.518185,30.8570623 C104.146367,30.8570623 99.2324051,26.2039639 99.2324051,19.3689953 Z M95.6093791,1.00598164 L86.8646408,23.5629901 L78.0774717,1.00598164 L72.4133663,1.00598164 L84.4901197,30.5631908 L89.07104,30.5631908 L101.147793,1.00598164 L95.6093791,1.00598164 Z M50.1794108,22.3044854 L50.1794108,8.21703473 L55.218263,8.21703473 L55.218263,20.7948278 C55.218263,24.2332684 56.9259007,26.1612454 59.9240739,26.1612454 C62.8389866,26.1612454 64.8796657,24.1494433 64.8796657,20.7110027 L64.8796657,8.21703473 L69.9601482,8.21703473 L69.9601482,30.3541117 L64.8796657,30.3541117 L64.8796657,26.9164772 C63.4642398,29.0121043 61.4235607,30.8159557 58.0082853,30.8159557 C53.0526934,30.8159557 50.1794108,27.4613402 50.1794108,22.3044854 Z M41.5180929,19.4117945 L41.5180929,19.3279694 C41.5180929,15.4284908 38.7280707,12.200419 34.771603,12.200419 C30.7318749,12.200419 28.1500035,15.3865783 28.1500035,19.2441443 L28.1500035,19.3279694 C28.1500035,23.1855354 30.9408264,26.4136072 34.8548633,26.4136072 C38.9362216,26.4136072 41.5180929,23.2266419 41.5180929,19.4117945 Z M23.1111513,19.4117945 L23.1111513,19.3279694 C23.1111513,12.9967573 28.1083734,7.75607736 34.8548633,7.75607736 C41.6013533,7.75607736 46.5569452,12.9129322 46.5569452,19.2441443 L46.5569452,19.3279694 C46.5569452,25.6164629 41.5597231,30.8571429 34.771603,30.8571429 C28.0667432,30.8571429 23.1111513,25.701094 23.1111513,19.4117945 Z M11.5763907,18.7828645 L0,1.00549804 L6.07960659,1.00549804 L14.1998923,13.96131 L22.4458691,1.00549804 L28.3173248,1.00549804 L16.7401335,18.6571269 L16.7401335,30.3539505 L11.5763907,30.3539505 L11.5763907,18.7828645 Z"></path></g></g></svg></div><div class="pl3 pr0 pt2 pb2 w-auto outline-0" tabindex="0" role="button" on="tap: app-language-list.hide"><svg viewBox="67 8 8 8" width="20" height="20" version="1.1" xmlns="http://www.w3.org/2000/svg"><polygon stroke="none" fill="#444444" fill-rule="evenodd" points="74.0856176 9.4287633 71.5143809 12 74.0856176 14.5712367 73.5712367 15.0856176 71 12.5143809 68.4287633 15.0856176 67.9143824 14.5712367 70.4856191 12 67.9143824 9.4287633 68.4287633 8.91438245 71 11.4856191 73.5712367 8.91438245 74.0856176 9.4287633 74.0856176 9.4287633 74.0856176 9.4287633"></polygon></svg></div></div></div><div class="bg-light-gray pa2 flex justify-center items-center w-100"><div class="w-20 truncate f7 f6-m black-30">&nbsp;</div><div class="w-100 tracked tc black-50 f6 truncate ttu">Language</div><div class="w-20 tr"><button class="ma0 pa0 truncate f7 f6-m black-30 bn bg-transparent outline-0 ttu tracked" on="tap: app-language-list.hide">Cancel</button></div></div><div class="bg-light-gray pa2 flex justify-center items-center w-100"><input [value]="app.localeFilter" value="" class="w-100" on="input-throttled: AMP.setState({ app: { localeFilter: event.value }})"></div><div class="relative w-100 h-100 bg-white"><amp-list layout="fill" [src]="'/json/app/locales?filter=' + app.localeFilter" src="/json/app/locales?filter=" single-item items="."><template type="amp-mustache"><amp-selector layout="container"><div class="bg-white pb5 min-vh-100"><ul class="list ma0 pa0">{{#items}} <li class=""><div class="flex w-100 items-center"><a class="pa2 pl3 w-100 dib black-50 link f7 f6-m" href="/{{appLocale}}/bible/59/ISA.62.5.ESV">{{nativeName}}</a></div></li> {{/items}}</ul></div></amp-selector></template></amp-list></div></div></amp-layout><amp-app-banner layout="nodisplay" id="banner"><div class="flex items-center ml2 mr2"><div id="banner-logo" class="w-auto pa2"><amp-img alt="Download The Bible App Now" src="/static-assets/icons/bible/58/en.png" height="45" width="45" layout="fixed"></amp-img></div><strong id="banner-text" class="w-100 pa2 f6">Download The Bible App Now</strong><div id="banner-action" class="w-100 pa2 tr"><button class="bg-yv-green pa2 f6 white br2 bn" open-button data-vars-event-category="amp-ui" data-vars-event-action="Click Install Banner">View in App</button></div></div></amp-app-banner><amp-install-serviceworker src="/sw.js" data-iframe-src="https://www.bible.com/sw.js" layout="nodisplay"></amp-install-serviceworker></body></html>